Login | Packages | Support | Bugs 

Top Level :: Authentication

krb5

Package Information
Summary Kerberos5, GSSAPI and KADM bindings
Maintainers Moritz Bechler <mbechler@eenterphace.org> (lead) [details]
License New BSD License
Description + An interface for maintaining credential caches (KRB5CCache),
that can be used for authenticating against a kerberos5 realm
+ Bindings for nearly the complete GSSAPI (RFC2744)
+ The administrative interface (KADM5)
+ Support for HTTP Negotiate authentication via GSSAPI

Documentation:
+ see docs/ for the API documentation
+ there are several pieces of example code in the examples/ directory
+ see below for install instructions

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ]
[ Report new bug ]

Available Releases
Version State Release Date Downloads  
1.0.0 stable 2014-03-01 krb5-1.0.0.tgz (26.5kB) [Changelog]


Dependencies
Release 1.0.0: PHP Version: PHP 5.2.0 or newer
PEAR Package: PEAR 1.4.8 or newer
PRIVACY POLICY | CREDITS
Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Tue Oct 15 08:05:03 2013 UTC
Bandwidth and hardware provided by: pair Networks